Closed Bug 865519 Opened 7 years ago Closed 6 years ago

Defect - Settings panel doesn't touch scroll

Categories

(Firefox for Metro Graveyard :: Flyouts, defect, P1)

x86
Windows 8.1
defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: retornam, Unassigned)

References

Details

(Whiteboard: feature=defect c=Settings_pane_options_and_about u=metro_firefox_user p=0)

I'm using a Sony Vaio E series laptop and  Firefox build  http:///hg.mozilla.org/mozilla-central/rev/fef5f202b2dc (2013-04-24)

STR:
1) Tap Settings and then tap options
2) See that parts of the Options are clipped at the bottom and that you cannot scroll to those items

3) See attached screenshot http://cl.ly/image/1G2Q0V2G3M3W


Expected result:
Al options should be visible
Summary: Parts of the Options under Settings are clipped → Defect - Parts of the Options under Settings are clipped
Whiteboard: feature=defect c=tbd u=tbd p=tbd
QA Contact: jbecerra
Component: General → Flyouts
Priority: -- → P1
Summary: Defect - Parts of the Options under Settings are clipped → Defect - Settings panel doesn't touch scroll
Whiteboard: feature=defect c=tbd u=tbd p=tbd → feature=defect c=tbd u=tbd p=tbd [shovel-ready]
Whiteboard: feature=defect c=tbd u=tbd p=tbd [shovel-ready] → feature=defect c=tbd u=tbd p=0 [shovel-ready]
As of today, I'm able to touch scroll (but, without scrollbars) the setting screen. Was there a patch along the way that solved the lack of touch scrolling in UI? Can we resolve this bug or fold it into bug 879565?
Whiteboard: feature=defect c=tbd u=tbd p=0 [shovel-ready] → feature=defect c=Settings_pane_options_and_about u=tbd p=0 [shovel-ready]
Blocks: 831958
Whiteboard: feature=defect c=Settings_pane_options_and_about u=tbd p=0 [shovel-ready] → feature=defect c= u=tbd p=0 [shovel-ready]
Whiteboard: feature=defect c= u=tbd p=0 [shovel-ready] → feature=defect c=Settings_pane_options_and_about u=metro_firefox_user p=0 [shovel-ready]
Duplicate of this bug: 888351
Two finger Scrolling doesn't work for me on this laptop circa 2010: http://www.asus.com/Notebooks_Ultrabooks/U41JF/
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 896294
crap, sorry, this is specific to touch.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Status: REOPENED → NEW
Whiteboard: feature=defect c=Settings_pane_options_and_about u=metro_firefox_user p=0 [shovel-ready] → feature=defect c=Settings_pane_options_and_about u=metro_firefox_user p=0 [shovel-ready][preview-triage]
Are you still seeing this Raymond?
Flags: needinfo?(mozbugs.retornam)
This is now fixed. using Firefox Nightly 26.0a1 (2013-08-08)
Status: NEW → RESOLVED
Closed: 6 years ago6 years ago
Flags: needinfo?(mozbugs.retornam)
Resolution: --- → FIXED
Whiteboard: feature=defect c=Settings_pane_options_and_about u=metro_firefox_user p=0 [shovel-ready][preview-triage] → feature=defect c=Settings_pane_options_and_about u=metro_firefox_user p=0
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.