[OPEN_][settings]the button "change" in settings-sound is invalid.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Settings
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Firefox_Mozilla, Assigned: evanxd)

Tracking

(Blocks: 1 bug, {regression})

unspecified
1.0.1 IOT1 (10may)
ARM
Gonk (Firefox OS)
regression
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:tef+)

Details

(Whiteboard: [POVB])

(Reporter)

Description

5 years ago
Steps to reproduce:
1.go into settings-sound;
2.tap the bottom "change" and try to change ringtone;

Expected:
1.go into ringtone list and can change ringtone successful;

Actual:
1. tapping the bottom "change" does not have feedback and can not go into ringtone list.

build information:
gaia commit:
265fb50 Merge pull request #9109 from evelynhung/issue-854609
gecko commit:
67b37c3 Bug 859318 - Part 4: Add test for call waiting functions. r=vicamo, a=tef+

AU:V1.01.00.01.019.085
(Reporter)

Updated

5 years ago
blocking-b2g: --- → tef?
Joe, who could take care of this?
blocking-b2g: tef? → tef+
Flags: needinfo?(jcheng)
Keywords: regression
Target Milestone: --- → 1.0.1 IOT1 (10may)

Comment 2

5 years ago
Evelyn, could you help this case? Thanks!
Assignee: nobody → ehung
Flags: needinfo?(jcheng) → needinfo?

Updated

5 years ago
Flags: needinfo?(ehung)
Assignee: ehung → arthur.chen
clear ni and ask Arthur's help on this issue.
Flags: needinfo?(ehung)
Flags: needinfo?

Comment 4

5 years ago
Thank you, Evelyn.
(Assignee)

Updated

5 years ago
Assignee: arthur.chen → evanxd
(Assignee)

Comment 5

5 years ago
Hi all,
I couldn't reproduce this bug on Gaia master, v1-train, and v1.0.1 branch.

Hi Firefox_Mozilla@126.com,
Could you reproduce this bug on Gaia master or v1-train or v1.0.1 branch?

I think we should need a QA support for reproducing the bug.

Thanks. :)
(Assignee)

Updated

5 years ago
Keywords: qawanted
(In reply to Evan Tseng [:evanxd] from comment #5)
> Hi all,
> I couldn't reproduce this bug on Gaia master, v1-train, and v1.0.1 branch.
> 
> Hi Firefox_Mozilla@126.com,
> Could you reproduce this bug on Gaia master or v1-train or v1.0.1 branch?
I have reproduced it on the following v1.0.1 branch nightly build:
gaia commit:
e25b349 Merge pull request #9273 from gasolin/issue-863126
gecko commit:
6dfd179 Bug 849757 - Part 4: xpcshell tests. r=vicamo, a=tef+

I'm sure this is a regression issue as in older releases of same v1.0.1 branch this was perfectly working.
Removing qawanted per comment 6
Keywords: qawanted
This is still happening with the latest build from our partners for ikura. Could it have to do with customisation?

Kevin, can you please double-check?
Flags: needinfo?(khu)
Summary: [OPEN_][settings]the bottom "change" in settings-sound is invalid. → [OPEN_][settings]the button "change" in settings-sound is invalid.

Updated

5 years ago
Blocks: 855322, 855378

Comment 9

5 years ago
(In reply to Evan Tseng [:evanxd] from comment #5)
> Hi all,
> I couldn't reproduce this bug on Gaia master, v1-train, and v1.0.1 branch.
> 
> Hi Firefox_Mozilla@126.com,
> Could you reproduce this bug on Gaia master or v1-train or v1.0.1 branch?
> 
> I think we should need a QA support for reproducing the bug.

We have QA for this. I already talked with Al weeks ago. Evan, you can contact with Al if you need help from QA. Meanwhile, can you help to continue checking this issue? If you need any help, please tell me. This is urgent. Thanks! 

> 
> Thanks. :)
Flags: needinfo?(khu)
(In reply to Evan Tseng [:evanxd] from comment #5)
> I think we should need a QA support for reproducing the bug.

steps-wanted added - if this doesn't reproduce on our end we can safely assume this is POVB (part of the vendor build).
Keywords: steps-wanted
(Assignee)

Comment 11

5 years ago
Hi all,

Al and I are working on this.

Thanks. :)

Comment 12

5 years ago
tested w/ latest pvt build on inari.
I cannot reproduce this bug.

add POVB and ni to reporter for more detail.

  <project name="gecko.git" path="gecko" remote="mozillaorg" revision="b9338ed4da8b391aa9f916902cb347fd0b8e9192"/>
  <project name="gaia.git" path="gaia" remote="mozillaorg" revision="cf2d4136f0ebc66039637fdbeb72ed184dfbc0f2"/>
Flags: needinfo?(Firefox_Mozilla)
Keywords: steps-wanted
Whiteboard: [POVB]

Comment 13

5 years ago
I've tested w/ different combination and cannot reproduce the bug.

Still wait for more information.
(Assignee)

Comment 14

5 years ago
Hi Kevin,

For now, we still couldn't reproduce this bug.
So we need the info from Firefox_Mozilla@126.com.

And we already had needed info for Firefox_Mozilla@126.com for few days.
But there is no reply.

Could you please help this?

Thanks. :)
(Assignee)

Updated

5 years ago
Flags: needinfo?(Firefox_Mozilla) → needinfo?(khu)

Comment 15

5 years ago
Tested w/ QC RIL + Moz Build
          Moz RIL+ Moz Build

We cannot reproduce it in-house.
Flags: needinfo?(Firefox_Mozilla)

Comment 16

5 years ago
Reporter, can you reproduce this with latest build? Thanks. 

Evan and Al, I've sent an email to them directly. Also although I think it should be the same on Inari and Ikura, I was wondering should we try to reproduce this issue on Ikura, not Inari? Thanks.
Flags: needinfo?(khu)
(Reporter)

Comment 17

5 years ago
We use the latest build(20130503), this issue can not be reproduced. This maybe caused by we add the patch reduplicated to the same file. We now has solved it. Thanks!
Flags: needinfo?(Firefox_Mozilla)

Comment 18

5 years ago
WFM and closed it.

Please reopen it again if it occurs again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.