If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Request: Show total number of requests and total data transfered

RESOLVED DUPLICATE of bug 859045

Status

()

Firefox
Developer Tools: Netmonitor
--
enhancement
RESOLVED DUPLICATE of bug 859045
5 years ago
5 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 741914 [details]
Chromium's NetMonitor summarized info-bar (Screenshot)

It would be nice if the Netmonitor displayed total number of requests and total data transferred. In Chromium's network monitor, they have a nice little info bar with summarized information.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859045
You need to log in before you can comment on or make changes to this bug.