If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

opened tabs are appearing in the background of "Synced tabs" tab

RESOLVED DUPLICATE of bug 866466

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 866466
5 years ago
a year ago

People

(Reporter: tchevalier, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 742828 [details]
Screenshot

STR:
- Open tab manager
- Go to "Synced tabs" tab
- Go back to the page
- Open again tab manager

You should see this funny bug :)

Confirmed on both today and yesterday Nightly

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 866466
You need to log in before you can comment on or make changes to this bug.