If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Buri]Maximum number of concatenated SMS is not show

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::SMS
P1
normal
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.019.080
 Firefox os  v1.0.1
 Mozilla build ID:20130418070206
 +++ This bug was initially created as a clone of Bug #445233 +++
 
 DEFECT DESCRIPTION: Device don

Comment 1

5 years ago
add more details:

AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.019.080
Firefox os  v1.0.1
Mozilla build ID:20130418070206
+++ This bug was initially created as a clone of Bug #445233 +++

DEFECT DESCRIPTION: Device don´t show the maximum number of concatenated SMS
available to be send, if user writes more than 10 concatenated SMS device
doesn´t shows any pop up in order to let user know than the maximum number of
SMS is reach.

 EXPECTED BEHAVIOUR: Device must POP UP and indicator or avoid user go on
writing with it reach the maximum concatenated SMS (10 SMS).

 REPRODUCING PROCEDURES:
1.- Write and SMS bigger than 10 SMS, you will noticed than device never shows
any pop up or stop writing (typing) after pass the 10th concatenated SMS.
2.- You won´t be able to send SMS with 11 concatenated SMS, this is wrong
because if device is not able to send 11 concatenated SMS or bigger it must
stop typing characters. 

 ASSOCIATE SPECIFICATION:

 TEST PLAN REFERENCE:

 TOOLS AND PLATFORMS USED:

 USER IMPACT: "Blocking Homologation" issue.

 REPRODUCING RATE: 100%

 For FT PR, Please list reference mobile's behavior:

++++++++++ end of initial bug #445233 description ++++++++++
We now switch to MMS when the user types more than 10 segments.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.