Last Comment Bug 866805 - [sentry] "Unicode character 0xfffe is illegal" warnings
: [sentry] "Unicode character 0xfffe is illegal" warnings
Status: RESOLVED FIXED
:
Product: bugzilla.mozilla.org
Classification: Other
Component: General (show other bugs)
: Production
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Byron Jones ‹:glob› [PTO until 2017-01-09]
:
:
Mentors:
https://errormill.mozilla.org/bugzill...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-29 10:48 PDT by Byron Jones ‹:glob› [PTO until 2017-01-09]
Modified: 2013-04-30 07:19 PDT (History)
5 users (show)
See Also:
Due Date:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Byron Jones ‹:glob› [PTO until 2017-01-09] 2013-04-29 10:48:39 PDT
Unicode character 0xfffe is illegal at /data/www/bugzilla.mozilla.org/extensions/Splinter/Extension.pm line 107.

i don't think there's much we can do to fix the cause of the problem, so these errors shouldn't be sent to sentry.
Comment 1 Byron Jones ‹:glob› [PTO until 2017-01-09] 2013-04-30 07:19:46 PDT
Committing to: bzr+ssh://bjones%40mozilla.com@bzr.mozilla.org/bmo/4.2/
modified Bugzilla/Sentry.pm
Committed revision 8761.

Note You need to log in before you can comment on or make changes to this bug.