Closed Bug 866893 Opened 7 years ago Closed 7 years ago

Remove support for multiple geolocation providers

Categories

(Core :: General, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla23
blocking-b2g leo+
Tracking Status
firefox21 --- wontfix
firefox22 --- wontfix
firefox23 --- fixed
b2g18 --- fixed
b2g18-v1.0.0 --- wontfix
b2g18-v1.0.1 --- wontfix

People

(Reporter: dougt, Assigned: dougt)

References

Details

Attachments

(2 files, 1 obsolete file)

We are doing a lot of work for very little value.  It will make bug 863051 a lot easier to implement.

This bug is to remove support for multiple geolocation providers
Attachment #743246 - Flags: review?(mvines)
Attachment #743246 - Flags: review?(mvines) → review-
Attachment #743246 - Attachment is obsolete: true
Attachment #743247 - Flags: review?(mvines)
Comment on attachment 743247 [details] [diff] [review]
Remove multiple geolocation providers patch v.1

lgtm, assuming it builds
Attachment #743247 - Flags: review?(mvines) → review+
(leo+, blocks a blocker)
blocking-b2g: --- → leo+
Attached patch rebase for b2g18Splinter Review
https://hg.mozilla.org/integration/mozilla-inbound/rev/6117a8d5aebb

I'll uplift tomorrow after this lands on m-c.
https://hg.mozilla.org/mozilla-central/rev/6117a8d5aebb
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla23
Flags: in-moztrap-
Duplicate of this bug: 826605
You need to log in before you can comment on or make changes to this bug.