XML parsing error on m.fool.com

RESOLVED DUPLICATE of bug 886121

Status

RESOLVED DUPLICATE of bug 886121
6 years ago
5 years ago

People

(Reporter: kbrosnan, Assigned: hsteen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
XML parsing error when loading the Mobile Fool website using the Firefox for Android user agent. 

contact page is http://www.fool.com/help/index.htm?display=EmailSupport
(Assignee)

Comment 1

5 years ago
Sent'em an E-mail on MobileSiteFeedback@...
Assignee: nobody → hsteen
Status: NEW → ASSIGNED
(Assignee)

Comment 2

5 years ago
actually, there's more analysis in bug 886121 so it's better to follow up there
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 886121
You need to log in before you can comment on or make changes to this bug.