change - use one profile for desktop and metro firefox

RESOLVED WONTFIX

Status

defect
RESOLVED WONTFIX
6 years ago
5 years ago

People

(Reporter: jbecerra, Unassigned)

Tracking

Trunk
x86
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

Using IE I can see my favorites and history in both desktop mode and Metro mode. I would like to have the same experience in Firefox. It seems counterintuitive to have two different sets of data for one Firefox that happens to have different views.

Having only one profile would make it unnecessary to use Sync, which although not difficult to set up, is not a straight forward process.

https://bugzilla.mozilla.org/show_bug.cgi?id=801174 was deemed invalid, but I would like for us to reconsider.
We do think this is an important feature, but we simply do not have the time or resources to make this happen this year, especially without pulling resources from other equally- or more-important projects.  Our long-term plan is to ensure that the upcoming Profile In The Cloud ("picl") system gives us the user experience we want.  There's some related context:

https://mail.mozilla.org/pipermail/metro/2012-December/000049.html
Status: NEW → RESOLVED
Closed: 6 years ago
OS: Mac OS X → Windows 8 Metro
Resolution: --- → WONTFIX
Duplicate of this bug: 898829
No longer blocks: metrov2defect&change
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.