Changing proportional font preferences corrupts background

RESOLVED DUPLICATE of bug 86552

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 86552
17 years ago
17 years ago

People

(Reporter: Steve, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Reproduce:

  Go to slashdot.org
  Preferences->Fonts->Change proportional font size

Result: Background goes black.  Reload fixes.

Debian CVS build.

Comment 1

17 years ago
Confirming issue in the June 19th build.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
Marking dupe.

*** This bug has been marked as a duplicate of 86552 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.