Closed Bug 867980 Opened 7 years ago Closed 4 years ago

Intermittent media/webaudio/test/test_mixingRules.html | application timed out after 330 seconds with no output

Categories

(Core :: Web Audio, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED INCOMPLETE

People

(Reporter: RyanVM, Unassigned)

References

Details

(Keywords: intermittent-failure, Whiteboard: [leave open])

https://tbpl.mozilla.org/php/getParsedLog.php?id=22485626&tree=Mozilla-Inbound

Rev3 WINNT 5.1 mozilla-inbound debug test mochitest-1 on 2013-05-01 18:58:08 PDT for push b035b05f6a18
slave: talos-r3-xp-108

19:32:33     INFO -  206813 INFO TEST-START | /tests/content/media/webaudio/test/test_mixingRules.html
19:32:33     INFO -  ++DOMWINDOW == 69 (0CA1B7C8) [serial = 4398] [outer = 09AC5670]
19:38:03  WARNING -  TEST-UNEXPECTED-FAIL | /tests/content/media/webaudio/test/test_mixingRules.html | application timed out after 330 seconds with no output
Test disabled.
https://hg.mozilla.org/mozilla-central/rev/da92f0c44e91
Whiteboard: [test disabled on Android][leave open]
Wait, may I ask why you disabled this test?  The first failure in comment 0 is definitely different than the rest of what we've seen today and is not on Android, and the rest are bug 865642.  Disabling this test seems a bit premature, doesn't it?

FWIW I suspect that the failure in comment 0 is just because this test takes a lot of time to run...
Flags: needinfo?(ryanvm)
Backed out in https://hg.mozilla.org/integration/mozilla-inbound/rev/8fa7a05edb4b to avoid conflicts with another backout + so this can reland using android.json.

Not re-disabling using android.json for now, pending answer to comment 7.
Whiteboard: [test disabled on Android][leave open] → [leave open]
Flags: needinfo?(ryanvm)
Looks like we haven't seen this in a very long time
Status: NEW → RESOLVED
Closed: 4 years ago
Component: Audio/Video → Web Audio
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.