If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Warning: octal literals and octal escape sequences are deprecated

RESOLVED FIXED

Status

Other Applications
DOM Inspector
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: crussell, Assigned: crussell)

Tracking

(Blocks: 1 bug)

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

> Warning: SyntaxError: octal literals and octal escape sequences are deprecated
> Source File: chrome://inspector/content/inspector.js
> Line: 361, Column: 35
> Source Code:
>       fos.init(picker.file, flags, 0666, 0);
Created attachment 744834 [details] [diff] [review]
Use default permissions
Attachment #744834 - Flags: review?(neil)
Assignee: nobody → Sevenspade

Updated

4 years ago
Attachment #744834 - Flags: review?(neil) → review+
Pushed: http://hg.mozilla.org/dom-inspector/rev/2e43399afedf
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Updated

4 years ago
Blocks: 798174

Updated

3 years ago
Blocks: 957149

Updated

3 years ago
No longer blocks: 798174

Updated

3 years ago
Blocks: 1108356
You need to log in before you can comment on or make changes to this bug.