All users were logged out of Bugzilla on October 13th, 2018

[Buri][IOT][E-mail] The DuT does not offer option to create a signature

RESOLVED DUPLICATE of bug 875803

Status

P1
normal
RESOLVED DUPLICATE of bug 875803
6 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Chile, IOT, Buri)

(Reporter)

Description

6 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.019.092
 Firefox os  v1.0.1
 Mozilla build ID:20130430070201
 
 +++ This bug was initially created as a clone of Bug #451176 +++
 
 DEFECT DESCRIPTION: Device doesn

Updated

6 years ago
blocking-b2g: --- → tef?
triage with tef: this is not a blocker. koi? for future consideration
blocking-b2g: tef? → koi?

Comment 2

6 years ago
DEFECT DESCRIPTION: Device doesn´t give the option to create signature.
Confirm if "E-mail signature" is a OS limitation or you can solve it.

 EXPECTED BEHAVIOUR: Device must allow to create e-mail signature.

 REPRODUCING PROCEDURES:
Set a valid e-mail account in DuT.

1. From idle screen go to "E-mail" -> Select the icon "Menu" located at the
upper left corner of the screen.
2. Select the account previously configured.
3. Navigate for the entire options looking for some way to create a signature
for the e-mail account.
There is no way to create a signature for the e-mail accounts in the DuT.

 ASSOCIATE SPECIFICATION:

 TEST PLAN REFERENCE:

 TOOLS AND PLATFORMS USED:

 USER IMPACT: Improve interface

 REPRODUCING RATE: 100%

 For FT PR, Please list reference mobile's behavior:
blocking-b2g: koi? → tef?
Duplicate of this bug: 870270

Updated

6 years ago
Duplicate of this bug: 870273
triage: keep decision as comment 1
blocking-b2g: tef? → koi?

Updated

6 years ago
Blocks: 869681

Updated

6 years ago
Whiteboard: Poland, IOT, Buri
Whiteboard: Poland, IOT, Buri → Chile, IOT, Buri
No longer blocks: 869681

Updated

6 years ago
Depends on: 875803
Status: NEW → RESOLVED
blocking-b2g: koi? → ---
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 875803
No longer depends on: 875803
You need to log in before you can comment on or make changes to this bug.