[UX Spec] User should be able to create a signature.

RESOLVED DUPLICATE of bug 847168

Status

P1
normal
RESOLVED DUPLICATE of bug 847168
5 years ago
4 years ago

People

(Reporter: swilkes, Unassigned)

Tracking

unspecified
Other
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Whiteboard: ux-tracking, ux-priority1.2)

(Reporter)

Description

5 years ago
This bug is for UX design to include signature appearance; whether or not there is a default signature and, if so, what the default contents are; and how the creation of a new signature is surfaced, saved, edited, and used later.

Comment 1

5 years ago
Here are some options for what this could say to start the discussion:

Sent from my Firefox OS device
Sent from my Firefox OS phone
Sent with a Firefox OS device
Sent with a Firefox OS phone
Sent using Firefox OS
Delivered by Firefox OS
Sent from the Web. Sent with Firefox OS.
Sent by Firefox OS. Delivered by the Web.
This message made possible by Firefox OS
(Reporter)

Comment 2

5 years ago
Matej, with whom should we work to determine final copy? 

Final spec is posted here. The file is open access so you should not need a Box account to access it. 
https://mozilla.box.com/s/8k2w6g4t636sgbd1pyhw

Comment 3

5 years ago
(In reply to Stephany Wilkes from comment #2)
> Matej, with whom should we work to determine final copy? 
> 
> Final spec is posted here. The file is open access so you should not need a
> Box account to access it. 
> https://mozilla.box.com/s/8k2w6g4t636sgbd1pyhw

That's a good question. Who are the key stakeholders on this and how were similar copy decisions made in the past? Would this fit purely under UX or is there a marketing component to it as well?
Duplicate of this bug: 870261
(Reporter)

Comment 5

5 years ago
I have only been here a few months and have no idea. I think it's safe to submit the spec to the product (agile team) component owner, and that they can take of the rest from the product perspective.

Comment 6

5 years ago
(In reply to Stephany Wilkes from comment #5)
> I have only been here a few months and have no idea. I think it's safe to
> submit the spec to the product (agile team) component owner, and that they
> can take of the rest from the product perspective.

Thanks, Stephany. Based on that, how do you recommend we proceed?
needinfo-ing Peter who is the product owner for e-mail/productivity.

We could always crowd-source it; have a contest/poll/etc.
Flags: needinfo?(pdolanjski)
I'm checking with Product Marketing.  Crowd-sourcing it would be interesting so long as it is not completely open ended ;)
(Reporter)

Comment 9

5 years ago
Peter, have we finished this one, or will we? I know Matej had offered some suggestions. Going through an updating my "what made it into 1.2 and didn't" list. Thanks!
This won't make it into v1.2 given the current schedule.

Comment 11

5 years ago
Hi All, 1.3 is ok?
blocking-b2g: --- → 1.3?
All, the default would be "Sent using Firefox OS", but per Andrew's point, the user should be able to make a choice about it during email set up.

It will not be considered a blocking feature, however.  POP3 is the priority for 1.3.
blocking-b2g: 1.3? → -
Flags: needinfo?(pdolanjski)
Duping to the bug where the implementation is taking place.  Since that bug has a more up-to-date spec than this bug, there's little point in having a UX Spec bug.
No longer blocks: 847168, 870261
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 847168
You need to log in before you can comment on or make changes to this bug.