Santas workshop does not render correctly

RESOLVED DUPLICATE of bug 871172

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 871172
5 years ago
5 years ago

People

(Reporter: Mayank Bansal, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ietestdrive], URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 748374 [details]
Nightly vs Opera.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20130510 Firefox/23.0
Build ID: 20130510094137

Steps to reproduce:

1. Start a fresh profile
2. GO to Santas workshop demo
3. Start the demo.


Actual results:

The body of the elves does not render correctly. We see their faces, and the hands and the feet. But their main body ,which is a solid round, is not rendered.

Reproduced with bith HWA on and off.
Reproduced on FF19 also, so probably an older regression.

For comparison, run the demo on Opera12.15 and IE10 . Both correctly show the torso of the elves.


Expected results:

Correct rendering.
(Reporter)

Updated

5 years ago
Blocks: 852588

Updated

5 years ago
No longer blocks: 852588
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hardware: x86_64 → x86
Whiteboard: [ietestdrive]
Version: 23 Branch → Trunk
Huh, so I guess this turns out to be the same issue as bug 871172. That's a newer bug, but since it has reduced testcase and the debugging was done there, I'll close this a dupe of that one rather than the other way around. Sorry about that, and thanks for the report.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 871172
Blocks: 918620
You need to log in before you can comment on or make changes to this bug.