Closed Bug 871201 Opened 7 years ago Closed 7 years ago

Implement ArrayBufferSourceNode.gain

Categories

(Core :: Web Audio, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla24

People

(Reporter: ehsan, Assigned: ehsan)

References

Details

Attachments

(2 files, 1 obsolete file)

This is a redundant WebKit only API which we're going to have to implement as well, since WebKit/Blink won't remove it.
Attachment #748492 - Flags: review?(roc)
Mark AudioBufferSourceNode.gain as resultNotAddRefed.
Attachment #748492 - Attachment is obsolete: true
Attachment #748492 - Flags: review?(roc)
Attachment #748505 - Flags: review?(roc)
https://hg.mozilla.org/mozilla-central/rev/9496ba9335b0
https://hg.mozilla.org/mozilla-central/rev/91223c21faa0
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: in-testsuite+
Resolution: --- → FIXED
Target Milestone: --- → mozilla24
Duplicate of this bug: 861591
Mass moving Web Audio bugs to the Web Audio component.  Filter on duckityduck.
Component: Video/Audio → Web Audio
You need to log in before you can comment on or make changes to this bug.