Scrollbars aren't painting properly [Modern3].

VERIFIED DUPLICATE of bug 84403

Status

VERIFIED DUPLICATE of bug 84403
17 years ago
14 years ago

People

(Reporter: brettk, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The slider control on the scrollbars in the Modern3 theme aren't painting
properly.  I can't seem to find an existing bug in bugzilla for this, so I
figured I should post it.  The only part of the slider that is painting is the
"grip" lines.
Reporter: Do you block all images ?
If yes : This is a dupe.

Comment 2

17 years ago
Reporter: Please always include build ID in bug reports.

I suspect what you see is bug 84403. The fix should be in builds from the 20th
onwards. You find this bug-report linked to near the top of the bugmail.
Click that, and reply by commenting in form for "Additional Comments" on web
(Reporter)

Comment 3

17 years ago
Whoops, I thought the build ID was auto-detected... anyway, it seems this is a
dup of bug 84403, marking as such.

*** This bug has been marked as a duplicate of 84403 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.