Reduce failure rate of Android mochitest-gl

RESOLVED DUPLICATE of bug 874291

Status

()

Core
Canvas: WebGL
RESOLVED DUPLICATE of bug 874291
5 years ago
5 years ago

People

(Reporter: emorley, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
The Android mochitest-gl suite has an failure rate that is too high for it to remain in the default view [1] - ie: excluding infra retries (blue) in the last 25 times it ran, it failed 9 times (36%). 

I've therefore hidden it on all trunk trees - and the webgl team will need to monitor it themselves, using a pinned TBPL tab with "&showall=1&jobname=mochitest-gl" appended to the URL.

I'll file a bug shortly in the TBPL component for the unhiding of the job, which will depend on this bug (where the fixing will take place).

[1] https://wiki.mozilla.org/Sheriffing/Job_Visibility_Policy#7.29_Low_intermittent_failure_rate
(Reporter)

Updated

5 years ago
Blocks: 872477
(Reporter)

Updated

5 years ago
Blocks: 663657
(Reporter)

Comment 1

5 years ago
Forward duping since a bit more context is in bug 874291.
No longer blocks: 663657, 872477
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 874291
You need to log in before you can comment on or make changes to this bug.