Bug 872867 (t-w732-ix-045)

t-w732-ix-045 problem tracking

RESOLVED FIXED

Status

P3
normal
RESOLVED FIXED
6 years ago
5 months ago

People

(Reporter: philor, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][buildslaves][capacity])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Bug 872865 plus https://tbpl.mozilla.org/php/getParsedLog.php?id=23003649&tree=Mozilla-Inbound says it has a bad dongle, or a bad graphics card, or bad resolution, or some such thing, since it's not doing accelerated graphics and is failing reftests.
Disabled in slavealloc.
(Reporter)

Updated

6 years ago
Blocks: 872753

Updated

6 years ago
Blocks: 857064

Updated

6 years ago
Blocks: 873566

Updated

6 years ago
No longer blocks: 857064

Updated

5 years ago
No longer blocks: 873566
Depends on: 873566

Comment 2

5 years ago
Created attachment 774860 [details]
[screenshot] showing screen resolutions

Bad resolutions and # of monitors.
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering

Comment 3

5 years ago
Rebooted into production.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Attempting SSH reboot...Failed.
Filed IT bug for reboot (bug 1373701)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Updated

a year ago
Status: REOPENED → RESOLVED
Last Resolved: 5 years agoa year ago
Resolution: --- → FIXED

Updated

5 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.