If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Buri][BT]Can not share several files via bluetooth at a time.

RESOLVED DUPLICATE of bug 817972

Status

Firefox OS
Gaia::Bluetooth
P1
normal
RESOLVED DUPLICATE of bug 817972
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.019.107
 Firefox os  v1.0.1
 Mozilla build ID:20130514070202
 
 
 
 +++ This bug was initially created as a clone of Bug #456059 +++
 
 DEFECT DESCRIPTION:
 Can not share several files via bluetooth at a time.
  REPRODUCING PROCEDURES:
 1.Launch gallery,select several files,press "share"
 2.There is no 'Bluetooth' menu in the option selector screen. 
 
 
  EXPECTED BEHAVIOUR:
  The device should be able to share several files via bluetooth at a time.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 5/5
  For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #456059 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
This is a dup of bug 817972 (Gaia implementation: bug 869287). Both of them have landed on gecko_m-c/gaia_master. Sending multiple files is not a feature of v1.0.1. If you do think this feature should be in v1.0.1, please nominate bug 817972 as tef+ and let tef-triage to decide the priority.

Thank you.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 817972
(Reporter)

Comment 2

4 years ago
Clone from brother
(Reporter)

Comment 3

4 years ago
Created attachment 751964 [details]
have no BT share

Clone from brother
You need to log in before you can comment on or make changes to this bug.