Fresh install of FF 21 does not show any websites in jump list.

RESOLVED DUPLICATE of bug 870529

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 870529
5 years ago
5 years ago

People

(Reporter: Robert Nielsen, Unassigned)

Tracking

21 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

I installed Firefox 21, made it my default browser, and began surfing to favorite websites. I expected to see these websites in the jump list on the taskbar icon (Operating System Win 7 Ultimate).


Actual results:

I right-clicked on the taskbar icon, but no jump list or Tasks list (Open New Tab, Open New Window, and New Private Window) appeared.


Expected results:

There should have been a Tasks list, with the three tasks I mentioned above, plus a list of my "Frequent" websites that I could select and pin to the list. There was no "Frequent" websites list.
Hello, this behaviour has already been noticed and it's being discussed in bug 870529.
Please add your comments and/or follow the discussion there.
Thank you for your report!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 870529
You need to log in before you can comment on or make changes to this bug.