Intermittent browser/devtools/profiler/test/browser_profiler_controller.js | application timed out after 330 seconds with no output

RESOLVED DUPLICATE of bug 864687

Status

RESOLVED DUPLICATE of bug 864687
5 years ago
2 months ago

People

(Reporter: RyanVM, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=23221177&tree=Mozilla-Inbound

Rev5 MacOSX Mountain Lion 10.8 mozilla-inbound opt test mochitest-browser-chrome on 2013-05-21 13:35:20 PDT for push 8d632941623d
slave: talos-mtnlion-r5-047

13:50:28     INFO -  TEST-START | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js
13:50:28     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js | Console message: [JavaScript Warning: "XUL box for h1 element contained an inline #text child, forcing all its children to be wrapped in a block." {file: "chrome://browser/content/devtools/profiler.xul" line: 0}]
13:50:28     INFO -  TEST-PASS | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js | isActive didn't return any errors
13:50:28     INFO -  TEST-PASS | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js | Profiler is not active
13:50:28     INFO -  TEST-PASS | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js | Profile 1 started without errors
13:50:28     INFO -  TEST-PASS | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js | isActive didn't return any errors
13:50:28     INFO -  TEST-PASS | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js | Profiler is active
13:50:28     INFO -  TEST-PASS | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js | Profile 2 started without errors
13:50:28     INFO -  TEST-PASS | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js | isActive didn't return any errors
13:50:28     INFO -  TEST-PASS | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js | Profiler is active
13:50:28     INFO -  TEST-PASS | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js | Profile 1 stopped without errors
13:50:28     INFO -  TEST-PASS | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js | Profiler returned some data
13:50:28     INFO -  TEST-PASS | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js | isActive didn't return any errors
13:50:28     INFO -  TEST-PASS | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js | Profiler is active
13:50:28     INFO -  TEST-PASS | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js | Profile 2 stopped without errors
13:50:28     INFO -  TEST-PASS | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js | Profiler returned some data
13:55:58  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/profiler/test/browser_profiler_controller.js | application timed out after 330 seconds with no output
Combining all into one.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 864687

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.