xhamster.com videos must be watched in fullscreen, else flicker or just stay black

RESOLVED DUPLICATE of bug 941750

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 941750
5 years ago
3 years ago

People

(Reporter: Dan Jacobson, Unassigned)

Tracking

Details

Attachments

(1 obsolete attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:23.0) Gecko/20130517 Firefox/23.0 Iceweasel/23.0a2 (Nightly/Aurora)
Build ID: 20130517004016

Steps to reproduce:

Attempted to watch videos on xhamster.com (adult site).


Actual results:

1) flickered
2) or just stayed black entirely

unless one clicks Fullscreen in the lower right corner of their video player.


Expected results:

They should have played fine like on youtube.com.

Right clicking shows both xhamster and Adobe player version numbers.

Apparently Firefox attempts to use both players at the same time!
(Reporter)

Comment 1

5 years ago
OK trying again in pristine
# su - nobody -c 'HOME=/tmp/$$ firefox http://xhamster.com'
environment shows no flickering, but still right clicking reports both player versions.
At least that is bad.
(Reporter)

Comment 2

5 years ago
Also there is no 'stop download' in the right click menu.
All the user can do is pause the video. There is no way to stop
the flow of bytes to the page without clicking BACK or closing the tab entirely.
All unlike YouTube.
This sounds like a bug in xhamster.com's player and not a Firefox bug. Unless of course you can find another website which reproduces this same issue. Moving this to Tech Evangelism until evidence can be provided that this is a Firefox bug.
Assignee: nobody → english-us
Component: Untriaged → English US
Product: Firefox → Tech Evangelism
Version: 23 Branch → Trunk
(Reporter)

Comment 4

5 years ago
Well does anybody at least see the two players upon right click?
(In reply to jidanni from comment #4)
> Well does anybody at least see the two players upon right click?

I see "xhamster" and "adobe flash" listed in the context menu, yes, but this is common. Many third-party Flash-based video players will include both in the context menu. It has no relevance to this bug.

Comment 6

5 years ago
Created attachment 795790 [details]
InboxAce.exe
The content of attachment 795790 [details] has been deleted for the following reason:

File has nothing to do with this bug.
(Reporter)

Updated

4 years ago
Depends on: 941750
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941750
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.