[MMS] first sent message in thread view can't display attachment

RESOLVED DUPLICATE of bug 875208

Status

RESOLVED DUPLICATE of bug 875208
6 years ago
6 years ago

People

(Reporter: pyang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [NO_UPLIFT][uplift-blocker])

(Reporter)

Description

6 years ago
Gaia:     0307b042a3a864f826c80233b40b2c8db276fd90
Gecko:    http://hg.mozilla.org/releases/mozilla-b2g18/rev/32ced47e88b5
Version   18.0

When sending message with image attached, if the thread is newly create by the message, the attachment is not shown but receiver can still get the attachment.
If the thread already has other message, attachement can be displayed successfully

REPRODUCE STEPS:
1. Delete all threads in thread list view
2. Create a new message
3. Type text
4. Attach a picture from wallpaper
5. Send the message

EXPECTED:
MMS message sent successfully.  Attachment can be displayed in sender's thread view as well.

ACTUAL:
Receiver gets the message as slide show attached; Sender doesn't have attachment displayed

Comment 1

6 years ago
This should be fixed at the same time as bug 875208
Depends on: 875208
(Reporter)

Updated

6 years ago
Whiteboard: [NO_UPLIFT][uplift-blocker]
It's quite sure that it's a dupe.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 875208
You need to log in before you can comment on or make changes to this bug.