If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The icon in ... C:\Program Files\Mozilla Firefox|\Chrome\Icons\Default\main-window.ico ... is ignored by Firefox 21.

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: whatley, Unassigned)

Tracking

20 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:20.0) Gecko/20100101 Firefox/20.0 (Beta/Release)
Build ID: 20130409194949

Steps to reproduce:

Added The icon in ...

 C:\Program Files\Mozilla Firefox|\Chrome\Icons\Default\main-window.ico





Actual results:

It is ignored by Firefox 21.



Expected results:

The icon in that filwe used to appear inthe task bar and at the top bar of the Firefox window.

Comment 1

4 years ago
It's impossible to understand what you mean.  Could you please explain what the problem is?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

4 years ago
For earlier versions of Firefox, the icon that appears in the active-window title bar and in the task bar could be changed from the familiar default Firefox icon by placing a file named "Main-Window.ico" in the folder "C:\Profram Files\Moziolla Firefox\Chrome\Icons\Default."

That arrangement has no effect in Firefox 21.

Comment 3

4 years ago
Thanks. :-)

I didn't even know that was possible.  According to this thread, you need to put the icon in browser/chrome/icons/default.  Does that work?

http://forums.mozillazine.org/viewtopic.php?f=23&t=2662361
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: INVALID → ---
(Reporter)

Comment 4

4 years ago
Yep. That works, Thanks.

(For all that the Firefox and Thunderbird icons are really beautiful, when they are smaller than a half inch or so, they're just little blobs.)

Comment 5

4 years ago
Great.  Since this isn't really a bug per se, I'm going to close it by marking it invalid, but thanks for taking the time to report it anyway.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → INVALID

Updated

4 years ago
Duplicate of this bug: 875311

Updated

4 years ago
Duplicate of this bug: 976929

Comment 8

4 years ago
" whatley@gmavt.net 2013-05-24 15:48:02 PDT

Yep. That works, Thanks."

NONSENSE .. .

the guy reported a failure from firefox above v20 to recognize personalized icons in that specific folder & replace them

" Drew Willcoxon :adw 2013-05-24 15:57:23 PDT

Great.  Since this isn't really a bug"

NONSENSE .. . That's a bug.

Comment 9

4 years ago
sorry i've been confused, i thought "browser" meant "C:\Program Files\Mozilla Firefox"

ok, resolved.
You need to log in before you can comment on or make changes to this bug.