ig.com.br - Navigational menus don't appear

VERIFIED DUPLICATE of bug 79068

Status

Tech Evangelism Graveyard
Portuguese
VERIFIED DUPLICATE of bug 79068
17 years ago
3 years ago

People

(Reporter: Blake Ross, Assigned: /\/\arcio Galli)

Tracking

Details

(Whiteboard: [proprietary-js], URL)

(Reporter)

Description

17 years ago
6.1 pr1 user feedback:

Primary Browser:        ntsc6  
Operating System:       WinME  
Language:               English
Issue Summary:          design problem
Component:              Navigator
Doing What:             Browsing web pages  
Severity:               SomethingDidNotWorkRight  
Can Reproduce:          Always
Try this URL:           http://www.lancenet.com.br
Issue Detail: 
If you click on the blue bars, names as Futebol,
Tenis, etc It was supose to appear a popdown menu,
as it appears when you use IE. With that you
hardly can't navigate through the site

Comment 1

17 years ago
-> Intl
Assignee: bclary → nitot
QA Contact: zach → momoi
Summary: [LAYER] Navigational menus don't appear → ig.com.br - [LAYER] Navigational menus don't appear

Updated

17 years ago
Component: Evangelism → European
Product: Browser → Tech Evangelism
Version: other → unspecified

Updated

17 years ago
Assignee: nitot → momoi
Component: European → The Americas
QA Contact: momoi → jonrubin

Comment 2

17 years ago
->Americas.

Comment 3

16 years ago
Mass re-assigning .br bugs to marcio.
Assignee: momoi → mgalli

Comment 4

15 years ago
Contact addresses are on http://lancenet.ig.com.br/participe/expediente.htm
I don't know the portugese word for webmaster.

Lancenet uses MM_showHideLayers() { //v2.0 and other deprecated Macromedia scripts.

Error: event is not defined
Source File: http://lancenet.ig.com.br/home.stm
Line: 81
Blocks: 51020
OS: Windows 2000 → All
Hardware: PC → All
Summary: ig.com.br - [LAYER] Navigational menus don't appear → ig.com.br - Navigational menus don't appear
Whiteboard: [proprietary-js]

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 79068 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Comment 7

15 years ago
tech evang june 2003 reorg
Component: The Americas → Portuguese
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.