If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.
Bug 876007 (t-xp32-ix-001)

t-xp32-ix-001 problem tracking

RESOLVED INVALID

Status

Release Engineering
Buildduty
P3
normal
RESOLVED INVALID
4 years ago
17 days ago

People

(Reporter: armenzg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity])

(Reporter)

Description

4 years ago
Loaned to Q.
(Reporter)

Updated

4 years ago
Depends on: 876013
(Reporter)

Updated

4 years ago
Alias: t-xp32-ix-003 → t-xp32-ix-001
Summary: t-xp32-ix-003 problem tracking → t-xp32-ix-001 problem tracking
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
(Reporter)

Comment 1

4 years ago
Rebooted into production after having been re-imaged in https://bugzilla.mozilla.org/show_bug.cgi?id=876013#c7
(Reporter)

Updated

4 years ago
No longer depends on: 876013
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Updated

3 years ago
Depends on: 1036081

Updated

3 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

3 years ago
Depends on: 1035309

Updated

3 years ago
Depends on: 1036627

Updated

3 years ago
Blocks: 1038937

Updated

3 years ago
Depends on: 1048685
Reenabled and rebooted.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Depends on: 1257632
Resolution: FIXED → ---
Depends on: 1264089
The slave was re-imaged and re-enabled in slavealloc.
Status: REOPENED → RESOLVED
Last Resolved: 3 years agoa year ago
Resolution: --- → FIXED
seems to have problems again -> https://treeherder.mozilla.org/logviewer.html#?job_id=27469954&repo=mozilla-inbound

disabled in slavealloc
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Tried another re-image. Completed the last 10 jobs without issues, marking as resolved for now.
Status: REOPENED → RESOLVED
Last Resolved: a year agoa year ago
Resolution: --- → FIXED
Seems to have been silently disabled on the 23rd of September.

Reenabled.
Depends on: 1396454
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1396454)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Will be decomm.
Status: REOPENED → RESOLVED
Last Resolved: a year ago17 days ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.