Real integrated signature editor with colors, fonts, images

RESOLVED DUPLICATE of bug 488469

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 488469
5 years ago
5 years ago

People

(Reporter: Maxime, Unassigned)

Tracking

17 Branch
x86_64
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0 (Beta/Release)
Build ID: 20130409194949

Steps to reproduce:

Hi,

I think Thunderbird is not very useful with signatures that contains colors, fonts and images.
It's not integrated and require a good computer skill.


Actual results:

Users that I know (into corporation, for example) don't want Thunderbird because it's not easy to create a nice signature with it (not plain text only).


Expected results:

Please, do you plan to add an integrated full signature editor, as into Microsoft Outlook ?

I think it's a feature very popular.

Thank you ;)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 488469
You need to log in before you can comment on or make changes to this bug.