Closed Bug 876538 Opened 8 years ago Closed 8 years ago

can't undo "use small icons" choice when switching to new toolbar UI in UX Nightly

Categories

(Firefox :: Toolbars and Customization, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 863299

People

(Reporter: davida, Unassigned)

References

Details

(Whiteboard: [Australis:M-])

My default config uses small icons on mac; when i try firefox/nightly+UX, I lose the ability to switch back to full icons, and some of the icons don't have small-icon sizes (e.g. "developer" wrench).
Blocks: australis
Whiteboard: [Australis:M?]
This will be "fixed" once bug 863299 lands, as we're dropping support for small icons mode.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 863299
Whiteboard: [Australis:M?] → [Australis:M-]
You need to log in before you can comment on or make changes to this bug.