[Buri][Shira-49405] USAT function Launch Browser is not working

RESOLVED DUPLICATE of bug 871402

Status

Firefox OS
Gaia::Settings
P1
normal
RESOLVED DUPLICATE of bug 871402
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned, NeedInfo)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-)

Details

Attachments

(1 attachment)

log
8.45 KB, application/x-zip-compressed
Details
(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.019.111
 Firefox os v1.0.1
 Mozilla build ID:20130514070202
 
 +++ This bug was initially created as a clone of Bug #459790 +++
 
 Created an attachment (id=419611)
 log
 
 DEFECT DESCRIPTION:
 [Shira-49405] USAT function Launch Browser is not working
 
  REPRODUCING PROCEDURES:
 USAT function Launch Browser is not working
 
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #459790 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 755722 [details]
log

Clone from brother

Updated

5 years ago
blocking-b2g: --- → tef?

Comment 3

5 years ago
This is block DT-49405 case;
I did some test in v1.0.1 which worked as expected.
Can you retest with DEBUG traces on system app (icc_cache.js file DEBUG variable) and settings app (utils.js DEBUG variable) enabled in order to get the received JSON object?

Thanks in advance !
Flags: needinfo?(sync-1)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 871402
(Reporter)

Comment 6

5 years ago
Comment from Mozilla:HASH(0x9822020)
(Reporter)

Comment 7

5 years ago
Comment from Mozilla:I did some test in v1.0.1 which worked as expected.
 Can you retest with DEBUG traces on system app (icc_cache.js file DEBUG variable) and settings app (utils.js DEBUG variable) enabled in order to get the received JSON object?
 
 Thanks in advance !
Amelie, can you provide some logs? thanks
Flags: needinfo?(mei.kong)
triage with partner: this is not in the blocker list. tef-
blocking-b2g: tef? → -
Flags: needinfo?(sync-1)
You need to log in before you can comment on or make changes to this bug.