Navigator New Window should open same site

VERIFIED DUPLICATE of bug 36269

Status

--
enhancement
VERIFIED DUPLICATE of bug 36269
18 years ago
14 years ago

People

(Reporter: tjl, Assigned: asa)

Tracking

Trunk
All
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Internet Explorer has the desired behavior. When I am waiting for a page to
load, it's nice to load a new window with the same page that I was looking at.
E.g. I'm at slashdot and I click on an external link, while I am waiting for
that to respond I can open a new window that autmatically goes to the page I was
looking at and I can continure browsing the other articles. This ought to be
very easy to do, hope to see it by 1.0! :) (maybe this should be a pref?)

Comment 1

18 years ago
Two suggestions for workarounds:

First, you can get exactly this behavior if you change your home page to "last
page visited" in preferences

Second, Instead of clicking on a link, and then trying to open a new browser
window to view what you where already looking ata, just right-click on the link
and pick "open in new window". That the other page loads in a separate window,
and you can still continue reading the current page in the current browser window.

Comment 2

18 years ago
Open the link in a new window instead. You can do this fast by clicking with
the middle-button on the link.

Comment 3

18 years ago
dupe of 36269

*** This bug has been marked as a duplicate of 36269 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.