Closed Bug 879593 Opened 6 years ago Closed 6 years ago

Windows classic titlebar gradient makes tab titles difficult to read

Categories

(Firefox :: Theme, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 978752

People

(Reporter: Dolske, Assigned: shorlander)

References

Details

(Whiteboard: [Australis:M?][Australis:P4] )

(Filed from Australis tabs ui-review #1)

Windows Classic - what are we going to do about the titlebar gradient? Should we put something in the background behind the menubar text? 

https://www.flickr.com/photos/12814025@N06/8951189655/in/set-72157633932643588

IIRC the concern here was that as the blue gradient gets light (towards the right), the white text becomes increasingly difficult to read.
Flags: needinfo?(shorlander)
Would love to take this in M7, but will need an idea about what to do for that...
Whiteboard: [Australis:M?] → [Australis:M7]
Assignee: nobody → shorlander
I think just making it white would be fine for most cases, it won't get really hard to read unless the window is very narrow.
Flags: needinfo?(shorlander)
Removing the items from M7 that do not block landing on m-c.
Whiteboard: [Australis:M7] → [Australis:M?]
I would almost go P5 on this, but tabs are important primary UI.
Whiteboard: [Australis:M?] → [Australis:M?][Australis:P4]
Status: NEW → ASSIGNED
Whiteboard: [Australis:M?][Australis:P4] → [Australis:M?][Australis:P4] [defect] p=0
No longer blocks: fxdesktopbacklog
Whiteboard: [Australis:M?][Australis:P4] [defect] p=0 → [Australis:M?][Australis:P4]
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 978752
You need to log in before you can comment on or make changes to this bug.