Closed Bug 879618 Opened 7 years ago Closed 7 years ago

Windows + light LWT has poor tabbar/navbar border (blurry/cool)

Categories

(Firefox :: Theme, defect)

All
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: Dolske, Assigned: MattN)

References

Details

(Whiteboard: [Australis:P3])

(Filed from Australis tabs ui-review #1)

Windows LWT nav-bar/tabstrip border is wrong. Blurry/wide/wrong colour?

https://www.flickr.com/photos/12814025@N06/8951192203/in/set-72157633932643588/lightbox/

There are 2 issues here regarding the border between the tab-strip and the navbar:

1) It seems a little thicker/blurrier than expected. Conjecture was that the hilight on the bottom of the border may be wrong with a light LWT, so that instead of a light hilight it actually looks like a blurry dark shadow.

2) The color is off (too blue/cool), compare to the native (?) borders around the urlbox and searchbox text inputs, and the border between the navbar and content area. OTOH, it seems to match the color of the inactive back-button. Or maybe it's wrong too. :)
Assignee: nobody → mnoorenberghe+bmo
Status: NEW → ASSIGNED
Whiteboard: [Australis:M?] → [Australis:M7]
Removing the items from M7 that do not block us from landing on m-c.
Whiteboard: [Australis:M7] → [Australis:M?]
Calling this P2 because of the blurryness (although being used to Retina, it's hard for me to tell).
Whiteboard: [Australis:M?] → [Australis:M?][Australis:P2]
Actually, bug 879583 covers the blurryness.
Whiteboard: [Australis:M?][Australis:P2] → [Australis:M?][Australis:P3]
#1 was fixed months ago IIRC
#2 I can't reproduce anymore either on Windows 7. The border matches the URL bar border colour.
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Hardware: x86 → All
Resolution: --- → WORKSFORME
Whiteboard: [Australis:M?][Australis:P3] → [Australis:P3]
You need to log in before you can comment on or make changes to this bug.