Bango payment failing celldata and wifi

RESOLVED DUPLICATE of bug 879387

Status

Marketplace
Payments/Refunds
--
critical
RESOLVED DUPLICATE of bug 879387
5 years ago
5 years ago

People

(Reporter: zac, Unassigned)

Tracking

Other
Gonk (Firefox OS)
Points:
---

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 758564 [details]
screenshot

Payments are failing on marketplace-dev right now.

After completing all of the payment steps and clicking 'Buy' the window attempts to close ubt seems to fail. "Payment complete" is shown but the spinner keeps spinning and the frame does not close or return to the homescreen.

Screenshot and logcat to follow
(Reporter)

Comment 1

5 years ago
Created attachment 758565 [details]
logcat of failure
(Reporter)

Comment 2

5 years ago
Thought I was missing something :)

Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/d380b5f79cc4
Gaia   ed5cee06576544a99fa5a9612f64ede75b0b6913
BuildID 20130604230205
Version 18.0
Blocks: 775802
Interesting. I cannot reproduce this in the US but it's definitely a dupe of bug 879387
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 879387
You need to log in before you can comment on or make changes to this bug.