collapse toolbar, then quit, toolbar gone forever

VERIFIED DUPLICATE of bug 73064

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 73064
17 years ago
14 years ago

People

(Reporter: Chris Waterson, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: critical for 0.9.2; PDT+)

(Reporter)

Description

17 years ago
If you collapse a toolbar (say, the navbar or the menus), then quit, you can
never, ever get the toolbar back. (Well, you can if you rm
$(PROFILE)/localstore.rdf, but that's not exactly an obvious solution.)
Whiteboard: critical for 0.9.2
(Reporter)

Comment 1

17 years ago
I think this is a pretty serious bug that we should consider as a possible
stop-ship. From a user's perspective, re-installing the browser does not fix the
problem: the user has to kill his or her old profile.
Severity: normal → critical
Keywords: mozilla0.9.2
Whiteboard: critical for 0.9.2

Updated

17 years ago
Whiteboard: critical for 0.9.2; PDT+

Comment 2

17 years ago
should this not go to xpapps?

Comment 3

17 years ago
ben will look at this.
Assignee: asa → ben

Comment 4

17 years ago
need some fast lovin' on this to get it on the 0.9.2 train.

Comment 5

17 years ago
*** Bug 88157 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
I am unable to reproduce this on today's (062804) or yesterday's (06/27) branch
or trunk win32 mozilla builds on win2K, win98 or winXP.  I am also unable to
reproduce this on branch or trunk linux builds from yesterday (06/27)

Tested with old and new profiles.  

Steps tested
1. launch browser
2. collapse navigation bar by clicking grippy
3. File|Exit
4. launch browser

Results
The toolbar was collapsed and easily expanded with a click on the grippy. 

Am I doing something wrong? Could this be debug only?  

Comment 7

17 years ago
Modern Only!
following Asa's steps i was able to repro this [used a new profile] with 
2001.06.28.04-trunk commercial bits on Mac OS 9.1, modern theme.
OS: Windows 2000 → All
Hardware: PC → All
This happens in a 2001062504 trunk build also.
A workaround though is that in the second window opened the grippy shows back up
and can be expanded.

Comment 10

17 years ago
->hewitt
Assignee: ben → hewitt

Comment 11

17 years ago
This is a dupe, fellas.

*** This bug has been marked as a duplicate of 73064 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 12

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.