Closed Bug 881173 Opened 6 years ago Closed 6 years ago

TypeError: this.tabbox is null Source File: chrome://global/content/bindings/tabbox.xml Line: 480

Categories

(SeaMonkey :: Composer, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: untitled.titled, Assigned: pppx)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (; rv:19.0) Gecko/20100101 Firefox/17 Seamonkey/2.16 (Beta/Release)
Build ID: 20130507003002

Steps to reproduce:

Switched between views of Composer: Normal, Source, et cetera...


Actual results:

Error added, time and time again, to Error Console.
TypeError: this.tabbox is null
Source File: chrome://global/content/bindings/tabbox.xml
Line: 480

Similar bug was in Calendar: https://bugzilla.mozilla.org/show_bug.cgi?id=663400


Expected results:

No errors in Error Console.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Other → All
Hardware: Other → All
Looking at the patch in Lightning Bug 663400, it looks like we should do the same for:
/editor/ui/composer/content/editor.xul:

http://hg.mozilla.org/comm-central/annotate/0c54a5703d29/editor/ui/composer/content/editor.xul#l340
Something like this?
Attachment #760381 - Flags: review?(iann_bugzilla)
Comment on attachment 760381 [details] [diff] [review]
Proposed trivial patch

r=me thanks
Attachment #760381 - Flags: review?(iann_bugzilla) → review+
Assignee: nobody → pppx
Status: NEW → ASSIGNED
Whiteboard: checkin-suite-needed
https://hg.mozilla.org/comm-central/rev/da4044d7ffe0
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Whiteboard: checkin-suite-needed
You need to log in before you can comment on or make changes to this bug.