Permanent orange: TEST-UNEXPECTED-FAIL | test-attachment-reminder.js::test_attachment_reminder_appears_properly

RESOLVED FIXED in Thunderbird 25.0

Status

Thunderbird
Message Compose Window
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: standard8, Unassigned)

Tracking

({intermittent-failure})

Trunk
Thunderbird 25.0
intermittent-failure
Dependency tree / graph

Thunderbird Tracking Flags

(thunderbird24+ fixed)

Details

(Whiteboard: [fixed by bug 880595])

(Reporter)

Description

4 years ago
Regression range:

http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=204de5b7e0a6&tochange=a47f4e36197f

Warning: unrecognized command line flag -foreground
Using profile dir: C:\talos-slave\test\build\mozmill\mozmillprofile
TEST-START | C:\talos-slave\test\build\mozmill\composition\test-attachment-reminder.js | setupModule
TEST-PASS | C:\talos-slave\test\build\mozmill\composition\test-attachment-reminder.js | test-attachment-reminder.js::setupModule
TEST-START | C:\talos-slave\test\build\mozmill\composition\test-attachment-reminder.js | test_attachment_reminder_appears_properly
Step Pass: {"function": "Controller.keypress()"}
search "ldap" not found - skipping.
search "ldap" not found - skipping.
Step Pass: {"function": "Controller.type()"}
Step Pass: {"function": "Controller.type()"}
Step Pass: {"function": "Controller.type()"}
Step Pass: {"function": "Controller.type()"}
Test Failure: Timed out waiting for notification with value 1 to show.
search "ldap" not found - skipping.
search "ldap" not found - skipping.
TEST-UNEXPECTED-FAIL | C:\talos-slave\test\build\mozmill\composition\test-attachment-reminder.js | test-attachment-reminder.js::test_attachment_reminder_appears_properly

ArbPL shows the attachment reminder hasn't appeared:

http://clicky.visophyte.org/tools/arbpl-mozmill-standalone/?log=http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/2013/06/2013-06-10-03-06-58-comm-central/comm-central_win7_test-mozmill-bm74-tests1-windows-build64.txt.gz
(Reporter)

Comment 1

4 years ago
I just ran this through hg bisect. Turns out this was caused by bug 856270, and so I'm betting will be fixed by bug 880595.
Blocks: 856270
Depends on: 880595
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Updated

4 years ago
Depends on: 887010
(Reporter)

Comment 16

4 years ago
This was fixed by bug 880595.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
status-thunderbird24: --- → fixed
Resolution: --- → FIXED
Whiteboard: [fixed by bug 880595]
Target Milestone: --- → Thunderbird 25.0
You need to log in before you can comment on or make changes to this bug.