Closed Bug 881463 Opened 7 years ago Closed 7 years ago

Defect - Intermittent browser_selection_textarea.js | selection test - Got own a, expected (end)

Categories

(Firefox for Metro Graveyard :: Tests, defect, P3)

x86_64
Windows 8.1
defect

Tracking

(firefox24 unaffected, firefox25 fixed)

RESOLVED FIXED
Firefox 25
Tracking Status
firefox24 --- unaffected
firefox25 --- fixed

People

(Reporter: jimm, Assigned: jimm)

References

Details

(Keywords: intermittent-failure, Whiteboard: feature=defect c=testing u=developer p=1)

Attachments

(1 file)

This is on the big text area drag test.

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/metro/browser/metro/base/tests/mochitest/browser_selection_textarea.js | selection test - Got own a, expected (end) 

https://tbpl.mozilla.org/php/getParsedLog.php?id=23974470&tree=Mozilla-Inbound
Attached patch patchSplinter Review
Assignee: nobody → jmathies
Comment on attachment 777114 [details] [diff] [review]
patch

Cleaning this test up a bit to try and fix this failure and lessen the timeouts and now that our test runs are more performant.

Note the upper test I took out was just a duplicate of the setup in the lower test hence the removal.
Attachment #777114 - Flags: review?(rsilveira)
Comment on attachment 777114 [details] [diff] [review]
patch

Review of attachment 777114 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good.
Attachment #777114 - Flags: review?(rsilveira) → review+
Blocks: metro-testing, 865451, metrov1defect&change
No longer blocks: 880298
Status: NEW → ASSIGNED
Priority: -- → P3
QA Contact: jbecerra
Whiteboard: feature=defect c=testing u=developer p=1
Blocks: metrov1it11
No longer blocks: metrov1defect&change
Blocks: 880298
No longer blocks: metro-testing
https://hg.mozilla.org/mozilla-central/rev/563493c995b3
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Flags: in-testsuite+
Resolution: --- → FIXED
Target Milestone: --- → Firefox 25
Summary: Intermittent browser_selection_textarea.js | selection test - Got own a, expected (end) → Defect - Intermittent browser_selection_textarea.js | selection test - Got own a, expected (end)
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.