Closed Bug 881605 Opened 7 years ago Closed 7 years ago

Defect - Scroll Bars sometimes appearing at the top/bottom of web pages

Categories

(Firefox for Metro Graveyard :: Browser, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 881067

People

(Reporter: kjozwiak, Unassigned)

Details

(Whiteboard: feature=defect u=metro_firefox_user c=content_features p=0)

Attachments

(3 files)

When loading websites in Firefox Metro, sometimes I will receive a small square with scroll bars either at the top or bottom of the screen. Reproduced on numerous occasions. This issue usually happens when I am using the track pad on the ThinkPad X1 Carbon device.

I tried reproducing it on an older version of Firefox Metro from the middle of May without any success. Seems to have been introduced very recently. Also tried reproducing on IE Metro to make sure its not a driver or scrolling issue but couldn't reproduce it either.

- Attached three different screenshots to illustrate the issue

*Note: the below STR are not 100% and don't always reproduce the issue)

Steps to reproduce the issue:

1) Open Firefox Metro
2) Load gmail.com OR facebook.com
3) Once loaded, use the website normally but try using the track pad instead of using touch (should notice the scroll bars appearing at the top or bottom of the screen sometimes)

Current Behavior:

- Receiving small scroll bar squares at either the top or bottom of the screen

Expected Behavior:

- User's shouldn't be receiving anything when using the track pad or any other way of navigating the website(s)
I submitted a fix for bug 881067 yesterday that should fix this. Please reopen if you still see it.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 881067
No longer blocks: metrov1defect&change
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.