Closed Bug 882326 Opened 7 years ago Closed 7 years ago

Purge DISABLED_HOST_CSRCS variable from Makefile.in

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 875549

People

(Reporter: joey, Unassigned)

References

Details

Wait a while for the HOST_CSRCS conversion patch to settle:
http://bugzilla.mozilla.org/show_bug.cgi?id=875549

then purge the DISABLED_HOST_CSRCS variables from Makefile.in.
Attaching cleanup patch to the original bug, no need for a separate bug.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 875549
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.