Closed Bug 881705 Opened 7 years ago Closed 7 years ago

Purge DISABLED_HOST_LIBRARY_NAME variables from Makefile.in

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 872087

People

(Reporter: joey, Unassigned)

References

Details

Wait a while for the HOST_LIBRARY_NAME patches to settle:
http://bugzilla.mozilla.org/show_bug.cgi?id=872087

then purge the DISABLED_HOST_LIBRARY_NAME variables from Makefile.in.
Blocks: 882326
Use conversion bug 872087 for cleanup so the bug can be closed afterward.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 872087
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.