Commit Access (Level 1 - l10n access) for Jakob Kappel Petersen

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
RESOLVED FIXED
4 years ago
2 years ago

People

(Reporter: jakobkpetersen, Assigned: rbryce)

Tracking

Details

(Whiteboard: ssh-key,voucher,form)

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

4 years ago
Created attachment 762135 [details]
SSH public key, Jakob Kappel Petersen

Email address: jakobkpetersen@gmail.com
Committer's Agreement: Sent (by snail mail)
Role: da localizer

Comment 1

4 years ago
If my vote counts, I vouch for Jakob to have l10n access.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

4 years ago
Also vouching for Jakob.

Comment 3

4 years ago
ping. anybody here?

Comment 4

4 years ago
Marcia, did the snail mail form make it to us?
Flags: needinfo?(mozillamarcia.knous)
Shannon: Can you please check to see if we received this form? Thanks.
Flags: needinfo?(mozillamarcia.knous) → needinfo?

Updated

4 years ago
Flags: needinfo?

Updated

4 years ago
Flags: needinfo?(sarmitage)
nothing yet.

Updated

4 years ago
Flags: needinfo?(sarmitage)

Comment 7

4 years ago
Jakob, do you just want to send the signed form to Shannon via email instead?
Checking in some some time has elapsed since Comment 7 - has the form been sent to Shannon yet?  Thanks.
(Reporter)

Comment 9

4 years ago
Sorry for taking forever with this. 

I have sent the signed form to sarmitage@mozilla.com
Shannon please confirm the receipt of Jakob's form.
Flags: needinfo?(sarmitage)
I have received the form.
Flags: needinfo?(sarmitage)

Comment 12

4 years ago
Over to server ops for account creation.

Please create an hg ldap account, with level 1 and scm_l10n. Please also send out an ldap password notification.
Assignee: mozillamarcia.knous → server-ops
Whiteboard: ssh-key,voucher,form
(Assignee)

Updated

4 years ago
Assignee: server-ops → rbryce
(Assignee)

Comment 13

4 years ago
+ldap, +ssh_key, +scm_level_1, scm_l10n.  The system should have emailed the ldap password to the email address provided.  If you didn't receive the password, please let me know and I get you a new one.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 14

2 years ago
Created attachment 8606744 [details]
New SSH key for jakobkpetersen@gmail.com
Attachment #762135 - Attachment is obsolete: true

Comment 15

2 years ago
Jakob, please file a new bug? I suspect that you want your ssh key to be updated? https://bugzilla.mozilla.org/enter_bug.cgi?product=Infrastructure%20%26%20Operations&component=Account%20Requests would be the right component for that.
(Reporter)

Comment 16

2 years ago
Will do. Thanks, Axel.
You need to log in before you can comment on or make changes to this bug.