Closed Bug 883295 Opened 7 years ago Closed 7 years ago

No scroll the menu options

Categories

(Firefox for Metro Graveyard :: Theme, defect)

24 Branch
x86
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 845120

People

(Reporter: kapranov98, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.2; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

No scroll the menu options in the Metro UI in the Charms Bar
Previously, scrolling was, but now some of the functions can not be seen as they are out of sight
OS: All → Windows 8 Metro
Hardware: All → x86
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 845120
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.