enable SSL for stuff.webmaker.org

RESOLVED FIXED

Status

Webmaker
webmaker.org
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: alicoding, Assigned: jbuck)

Tracking

Details

(Reporter)

Description

5 years ago
We need to enable SSL for stuff.webmaker.org
(Assignee)

Comment 1

5 years ago
We need to fix up mixed content errors, so lets make this happen this week
Assignee: nobody → johns
Status: NEW → ASSIGNED
(Assignee)

Comment 2

5 years ago
:jp, I think we should just go with an nginx reverse proxy like we did with makerly, but without the request path munging. Thoughts?

Comment 3

5 years ago
We can give it the old college try, verify if we get mixed content warnings at all, and then go forward.
(Assignee)

Comment 4

5 years ago
Visit https://webmaker.org/ and you'll get your mixed content errors
(Assignee)

Updated

5 years ago
Duplicate of this bug: 887169
Is this resolved?
Flags: needinfo?(johns)

Comment 7

5 years ago
There is a work-around for us being able to proxy this in.  jbuck recently wrote some apps to do this for makes.org, we can likely do the same thing here.  If we need end to end ssl, that will allow us to proxy to the unpretty S3 ssl-enabled url.
Flags: needinfo?(jon)
(Assignee)

Comment 8

5 years ago
https://stuff.webmaker.org is up and running
Assignee: johns → jon
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(jon)
Flags: needinfo?(johns)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.