If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Games will not pause and resume while receiving calls

RESOLVED DUPLICATE of bug 877983

Status

Tech Evangelism
Preinstalled B2G Apps
RESOLVED DUPLICATE of bug 877983
4 years ago
4 years ago

People

(Reporter: Leo, Unassigned)

Tracking

Trunk
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [3rd Party][TD-47420])

(Reporter)

Description

4 years ago
STR:
  1. Open a game from GamePack and start playing the game.
  2. Receive an incoming call while playing the game.
     or
  3. Press home button and minimize the application.
  4. Check the application after some time.

Expected:
  The application should be paused when a change of visibility is detected and resumed when app comes in foreground.

Actual:
  The application seems to run in the background.
(Reporter)

Comment 1

4 years ago
Please add your comments for this.
Flags: needinfo?(jsmith)
Whiteboard: [3rd Party][47420]
(Reporter)

Updated

4 years ago
Whiteboard: [3rd Party][47420] → [3rd Party][TD-47420]
Same exact problem as what's cited in bug 877983.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(jsmith)
Resolution: --- → DUPLICATE
Duplicate of bug: 877983
You need to log in before you can comment on or make changes to this bug.