If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmark submenu goes off-screen when that's not necessary

VERIFIED DUPLICATE of bug 84121

Status

SeaMonkey
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 84121
17 years ago
13 years ago

People

(Reporter: arromdee2@yahoo.com, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme)

(Reporter)

Description

17 years ago
I have many bookmark submenus.  When I go to bookmarks and put my cursor on one
of the lower ones, the submenu often opens in such a position that the lower few
bookmarks go off the edge of the screen.  This happens even though there is
plenty of space for all the bookmarks in the menu to be on screen if it were
moved up a bit.  As far as I can tell it does seem to be trying to move the
bookmark subenu up to fit it on the screen--it's just not moving it up by far
enough.  The problem happens in either theme.

Comment 1

16 years ago
I'm having this same problem under the Windows build. The last few items in a
long bookmark subfolder are impossible to get to. This only happens if you're
using your bookmarks off of the bookmarks side panel.

Comment 2

16 years ago
Marking NEW based on confirmation.
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: polish, ui

Comment 3

16 years ago
this is already reported I believe.

Comment 4

16 years ago
*** Bug 97410 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
Changing OS to All based on dupe.
OS: Linux → All

Comment 6

16 years ago
*** Bug 99909 has been marked as a duplicate of this bug. ***

Comment 7

16 years ago
*** Bug 92442 has been marked as a duplicate of this bug. ***
I think this is a dup of that "bookmarks menu is positioned too low" bug. 
Whiteboard: dupeme

Comment 9

16 years ago
*** Bug 105037 has been marked as a duplicate of this bug. ***

Comment 10

16 years ago

*** This bug has been marked as a duplicate of 84121 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 11

16 years ago
v

Comment 12

16 years ago
really verifying
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.