typing a,d,n,m,r can be very bad, but no way to swich off (one or all) hot keys

RESOLVED DUPLICATE of bug 615957

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 615957
5 years ago
5 years ago

People

(Reporter: fabrice.neyret, Unassigned)

Tracking

17 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/27.0.1453.110 Safari/537.36

Steps to reproduce:

typing words or sentences containing a,d,n,m,r while not noticing the focus is in the main window and not in a compose window or search box or other appli.


Actual results:

destroy, archive, mark as read a bunch of mails up to the moment I figure out the focus is in the wrong window (sometime I won't guess something very wrong occured).
It might be very uneasy to "undo" the "marked as read" when treating hundreds emails a day. Archived or deleted is obviously even worse if I don't notice.


Expected results:

I just don't want hotkeys for delete or archive.
Such dangerous hotkey not protected by a modifier (shilt, ctrl, alt) is a conception mistake. Which is even worse when you can't desactivate hotkeys (one or all).
(Reporter)

Updated

5 years ago
Component: Message Compose Window → Folder and Message Lists

Updated

5 years ago
Whiteboard: [dupeme]

Comment 1

5 years ago
Thanks for taking the time to report this!
This particular problem has already been reported into our bug tracking system, but please feel free to report any further issues you find.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 615957
You need to log in before you can comment on or make changes to this bug.