Source maps and source mapped sources should appear in the network monitor

RESOLVED DUPLICATE of bug 1167188

Status

P3
normal
RESOLVED DUPLICATE of bug 1167188
5 years ago
2 months ago

People

(Reporter: fitzgen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

These things can be finicky to setup, and people who are debugging the dev environment could benefit from being able to inspect these requests in the network panel rather than on their server logs.
Yeah, this would be lovely!
OS: Mac OS X → All
Priority: -- → P3
Nick, did you mean the requests that the debugger makes when loading sources and sourcemaps?
Flags: needinfo?(nfitzgerald)
(In reply to Jarda Snajdr [:jsnajdr] from comment #2)
> Nick, did you mean the requests that the debugger makes when loading sources
> and sourcemaps?

Yep, often things like getting the source root incorrect is annoying to debug.
Flags: needinfo?(nfitzgerald)

Comment 4

a year ago
Forward-duping this one because the dup has a bit more info.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1167188

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.