"internet back command" of logitech mouse driver has no effect

RESOLVED DUPLICATE of bug 259450

Status

()

--
minor
RESOLVED DUPLICATE of bug 259450
18 years ago
14 years ago

People

(Reporter: artemb, Assigned: joki)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I have 4-button Logitech MouseMan mouse which has "Internet back command" 
assigned to the side button. When pressed, this button makes IE go to the 
previous page which is very convenient. Unfortunately, it has no effect on 
Mozilla whatsoever. 

I'm not sure if it's Mozilla or Logitech's driver that has an issue, though.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 30431 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: madhur → rakeshmishra

Comment 2

17 years ago
*** Bug 147696 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
*** Bug 151480 has been marked as a duplicate of this bug. ***
*** Bug 165106 has been marked as a duplicate of this bug. ***

Updated

16 years ago
QA Contact: rakeshmishra → trix
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 259450 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.