Closed Bug 886594 Opened 6 years ago Closed 6 years ago

No link for Mozillians Profile

Categories

(Mozilla Reps :: reps.mozilla.org, task)

task
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: xelawafs, Assigned: tasos)

References

Details

(Whiteboard: [kb=1054324])

When a Mozillian adds themselves as an attendee to an event on the reps portal, there is no link back to the Mozillians profile as there is with a Rep.

Try clicking on Belayet Hossain (Mozillian attendee) on this event page: https://reps.mozilla.org/e/wikimania-2013/ It should direct to his Mozillians profile page but there's no link.
Group: mozilla-reps-admins
OS: Windows 7 → All
Hardware: x86_64 → All
Duplicate of this bug: 896479
Assignee: nobody → tasos
Assignee: tasos → nobody
Assignee: nobody → tasos
Status: NEW → ASSIGNED
Whiteboard: [kb=1054324]
Commits pushed to master at https://github.com/mozilla/remo

https://github.com/mozilla/remo/commit/b7d4a007c3ef825f99bdc2f10f4d80f47bc4eeb5
[fix bug 886594] Redirect to Mozillians if an event attendee is Mozillian.

https://github.com/mozilla/remo/commit/83eb85bd2d6539b00071792f39fca163c9c39837
Merge pull request #549 from akatsoulas/886594

[fix bug 886594] Redirect to Mozillians if an event attendee is Mozillia...
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Verified on stage:
 - When a mozillian allows his/hers details to be shared to other "mozilla corp sites" clicking on the name links to the mozillians.org profile
 - When a mozillians does forbids details to be shared, there is no link.

Thanks :tasos!
Status: RESOLVED → VERIFIED
Version: unspecified → 417
You need to log in before you can comment on or make changes to this bug.